oops, install.rdf shouldn't be checked in

Change-Id: Iee9bdf4d85a83f476bd201620ce7a9d6c1e28c47
diff --git a/xpcom/ExternalWrapper.cpp b/xpcom/ExternalWrapper.cpp
index d32f1fc..ab0423e 100644
--- a/xpcom/ExternalWrapper.cpp
+++ b/xpcom/ExternalWrapper.cpp
@@ -35,7 +35,7 @@
 #else
 #include "nsIXPConnect.h"
 #endif //GECKO_VERSION
-#include "nsIScriptContext.h" 
+#include "nsIScriptContext.h"
 #include "nsIScriptGlobalObject.h"
 #include "nsPIDOMWindow.h"
 #include "LoadModuleMessage.h"
diff --git a/xpcom/prebuilt/extension/install.rdf b/xpcom/prebuilt/extension/install.rdf
deleted file mode 100644
index cc37e71..0000000
--- a/xpcom/prebuilt/extension/install.rdf
+++ /dev/null
@@ -1,57 +0,0 @@
-<?xml version="1.0"?>
-<RDF xmlns="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
-     xmlns:em="http://www.mozilla.org/2004/em-rdf#">
-
-  <Description about="urn:mozilla:install-manifest">
-    <em:id>gwt-dev-plugin@google.com</em:id>
-    <em:name>Google Web Toolkit Developer Plugin for Firefox</em:name>
-    <em:version>1.23dev</em:version>
-    <em:type>2</em:type>
-    <em:unpack>true</em:unpack>
-    <em:targetApplication>
-      <Description>
-        <em:id>{ec8030f7-c20a-464f-9b0e-13a3a9e97384}</em:id>
-        <em:minVersion>3.0</em:minVersion>
-        <em:maxVersion>23.0.*</em:maxVersion>
-      </Description>
-
-    <!-- TODO: This seems to break Firefox 3.6. With this on, FF gets into a
-               infinity loop of requiring to restart. I suspect it is a bug
-               in that version that was fixed in later version.
-    <em:strictCompatibility>true</em:strictCompatibility>
-    -->
-
-    </em:targetApplication>
-
-    <!-- Front End MetaData -->
-    <em:description>A plugin to support GWT development-mode in XPCOM-based browsers</em:description>
-    <em:creator>Google, Inc.</em:creator>
-    <em:homepageURL>http://code.google.com/webtoolkit/</em:homepageURL>
-    <em:iconURL>chrome://gwt-dev-plugin/skin/icon.png</em:iconURL>
-
-    <em:targetPlatform>Linux_x86-gcc3</em:targetPlatform>
-    <em:targetPlatform>Linux_x86_64-gcc3</em:targetPlatform>
-    <em:targetPlatform>WINNT_x86-msvc</em:targetPlatform>
-    <em:targetPlatform>Darwin_x86-gcc3</em:targetPlatform>
-    <em:targetPlatform>Darwin_x86_64-gcc3</em:targetPlatform>
-    <em:targetPlatform>Darwin_ppc-gcc3</em:targetPlatform>
-
-    <em:optionsURL>chrome://gwt-dev-plugin/content/options.xul</em:optionsURL>
-
-    <!-- updates, see http://developer.mozilla.org/en/docs/Extension_Versioning%2C_Update_and_Compatibility#Update_RDF_Format -->
-    <em:updateURL><![CDATA[https://dl-ssl.google.com/gwt/plugins/firefox/gwt-dev-plugin-updates.rdf?guid=%ITEM_ID%&version=%ITEM_VERSION%&application=%APP_ID%&appversion=%APP_VERSION%&locale=%APP_LOCALE%&os=%APP_OS%&abi=%APP_ABI%]]></em:updateURL>
-
-    <!-- TODO
-    # replace default about dialog
-    <em:aboutURL>chrome://gwt-dmp/content/about.xul</em:aboutURL>
-
-    # more platforms - any others?
-    <em:targetPlatform>SunOS_sparc-sunc</em:targetPlatform>
-    <em:targetPlatform>SunOS_x86-sunc</em:targetPlatform>
-    <em:targetPlatform>SunOS_x86_64-sunc</em:targetPlatform>
-    <em:targetPlatform>FreeBSD_x86-gcc3</em:targetPlatform>
-    <em:targetPlatform>FreeBSD_x86_64-gcc3</em:targetPlatform>
-    -->
-
-  </Description>
-</RDF>