Fix GWT plugin:
Correctly parse "gwt.codesvr" when URL encoded.
(ex: "?gwt.codesvr=127.0.0.1%3A9997").

This is necessary for firefox 3.6+ to be able to run GWT tests.

Review by: skybrian@google.com

git-svn-id: https://google-web-toolkit.googlecode.com/svn/trunk@11256 8db76d5a-ed1c-0410-87a9-c151d255dfc7
1 file changed