Support xpidl not being available on a platform or the output
files not writable, in which case we use the prebuilt versions.

Add FF36 VS project.

Add FF36 Windows and Linux pre-built libraries.

Add prebuilt XPI with FF36 support on all platforms.

Patch by: jat
Review by: jlabanca, fabbott


git-svn-id: https://google-web-toolkit.googlecode.com/svn/trunk@7519 8db76d5a-ed1c-0410-87a9-c151d255dfc7
5 files changed